Internet Service - Aquatic Center
Incident Report for Ohio University
Resolved
Internet Service, Aquatic Center - The outage was caused by a bad uplink module port on the main switch. The switch has been replaced and services restored.

Please report any lingering issues to the OIT Service Desk 740-593-1222
Posted Dec 13, 2016 - 07:56 EST
Investigating
Internet Service, Aquatic Center - Network & Telephone service down for all users.
Technicians are investigating the issue.
Posted Dec 13, 2016 - 07:33 EST
This incident affected: Internet & Phones (Telephone).