Telephone system, Southern campus
Incident Report for Ohio University
Resolved
Vendor technicians were able to restore the circuit that was preventing inbound/outbound calls from going through.
Posted Oct 05, 2016 - 08:31 EDT
Update
Southern campus telephones, Vendor techs on-site and actively troubleshooting.
Posted Oct 04, 2016 - 15:35 EDT
Investigating
Telephone system, Southern campus
PRI circuit in Ironton (Southern Campus) is down, ticket into ATT, Internal and campus to campus calls are working, external calls in and out of the campus are not working
Posted Oct 04, 2016 - 09:41 EDT
This incident affected: Internet & Phones (Telephone).