Office 365: Skype for Business
Incident Report for Ohio University
Resolved
Office 365: Skype for Business

Service has been restored. The fix has been deployed into the affected environment.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 6 months ago. May 03, 2018 - 12:37 EDT
Monitoring
Microsoft has developed a fix to correct the issue. They're applying the fix, and will monitor its progress to ensure service is restored.
Posted 6 months ago. May 01, 2018 - 23:30 EDT
Update
Microsoft has identified the cause of the issue and is developing a fix that will be deployed to the affected environments following internal testing.

We will provide updates as they become available.
Posted 6 months ago. May 01, 2018 - 19:02 EDT
Identified
Users may experience client crashes when using the Skype for Business client on Mac a few seconds after a user logs in.

Technicians are investigating issues with this service. We will provide updates as they become available.
Posted 6 months ago. May 01, 2018 - 18:06 EDT