OBI Reporting
Incident Report for Ohio University
Resolved
OBI Reporting - service restored. The system restart was successful; however, we do not yet know why the restart was needed. We will continue to investigate.
Posted Nov 10, 2016 - 09:06 EST
Investigating
OBI Reporting- The service is down. Technicians are working on rebooting the application. This should restore service.
Posted Nov 10, 2016 - 08:40 EST
This incident affected: Administrative Systems (OBI Reporting).