BobcatBUY
Incident Report for Ohio University
Resolved
The vendor that provides BobcatBUY is reporting that this issue is now resolved.

From the vendor:
"JAGGAER has identified specific contributing factors in the form of long running background processes that led to an overall degradation in performance for our application on Tuesday May 21st.  Having identified the potential cause, we were able to terminate those processes while we continue to investigate why this combination of background processes affected foreground operations.  These services, which do not impact the functionality of the application will remain disabled until testing has been completed to ensure no future impacts will be seen from their operation."
Posted May 24, 2019 - 09:11 EDT
Monitoring
The vendor that provides BobcatBUY has provided the following update on this issue.

"The JAGGAER Performance issue that was reported yesterday at 11:00 AM EST has subsided. JAGGAER will continue to monitor and investigate the root cause. JAGGAER will follow up as soon as additional information becomes available."

We apologize for the inconvenience this may have caused and appreciate your patience while we work to fully resolve this issue.
Posted May 23, 2019 - 09:31 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2019 - 15:25 EDT
Identified
The vendor that provides the BobcatBUY service has notified us of a performance issue. We will post updates as we receive them. From the vendor:

"At approximately 11:00 AM EST today, JAGGAER has identified a performance issue with the JAGGAER Indirect Platform. This may result in connectivity errors or general slowness with JAGGAER Indirect. Our technical resources are engaged and working to resolve this issue as quickly as possible.

JAGGAER Support will follow up with further details as soon as new information becomes available."
Posted May 21, 2019 - 15:23 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Business Systems Apps).