Lancaster Campus internet and telephone service down
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 13:49 EDT
Update
Telco is reporting now potential fiber issue. No estimated time for repair.  Previous report from them about power outage causing the outage was in error.
Posted Jul 25, 2020 - 12:40 EDT
Identified
Telco company identified there is a power outage in the area. AEP estimated time of power restoration is 11:30am today
Posted Jul 25, 2020 - 08:33 EDT
Investigating
Lancaster internet and telephone services are down. Technicians are investigating. There is no estimated time of repair at this time.
Posted Jul 25, 2020 - 07:55 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).