Zanesville & Pickerington campus Internet & Phones
Incident Report for Ohio University
Resolved
Both the Zanesville and Pickerington issues traced back to Horizon Telcom equipment issues.
Horizon dispatched a technician to restore service on the Zanesville campus; Zanesville outage from 15:39-19:25 12/2/2016.
Pickerington's access was restored after 17 minutes of outage, 15:29-15:46.

Both issues are deemed resolved; please contact the Service Desk at 740-593-1222 if issues recur.
Posted Dec 05, 2016 - 09:15 EST
Identified
Zanesville campus Internet & Phones - Horizon Telecom, the company that provides connectivity between regional campuses & Athens, currently is working to fix several outages in our region. They have dispatched a technician to the Zanesville area.

Basic phone service currently is working at Zanesville. University phones can be used to place and receive calls, but advanced features like voicemail may not work. If a call from Zanesville does not go through, try adding "91" in front of the 10 digit phone number.

The earlier Proctorville outage was caused by a similar issue.
Posted Dec 02, 2016 - 16:59 EST
Investigating
We now are receiving reports that the Zanesville campus has lost Internet & Phone service. This outage appears to be similar to what Pickerington experienced. Technicians currently are looking into a possible issue with the telecommunications company that provides connectivity between the regional campuses & Athens.
Posted Dec 02, 2016 - 16:01 EST
This incident affected: Internet & Phones (Regional campus Internet & phones).