Lancaster Campus - electric outage
Incident Report for Ohio University
Resolved
The electric has been restored to the Lancaster Regional Campus.
Posted 2 months ago. Jun 13, 2018 - 21:59 EDT
Update
The electric has been restored to the Lancaster Regional Campus.
Posted 2 months ago. Jun 13, 2018 - 21:55 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Jun 13, 2018 - 19:53 EDT
Update
AEP predicts electric restoration by 10:00 tonight but the campus will remain closed until 07:00am tomorrow.
Posted 2 months ago. Jun 13, 2018 - 19:52 EDT
Monitoring
OU's Lancaster Regional Campus is without electric currently. No estimate for restoration is currently available. Presently a few floors' data network remains up at batteries but will soon shutdown.
Posted 2 months ago. Jun 13, 2018 - 19:01 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses, Regional campus Internet & phones, Internet & phones in specific buildings, VPN, University telephones) and Other (Other).