Data Center Outage
Incident Report for Ohio University
Resolved
Final status: We've confirmed that services impacted by the datacenter network disruption have been restored.
Posted Sep 15, 2019 - 10:07 EDT
Monitoring
All Services in the OU Data Center were unexpectedly disrupted due to unexpected results of scheduled network maintenance. Network outage lasted from approximately 3:00 AM to Approximately 3:25 AM. Several services continue to be affected from the disruption and are being restored.
Posted Sep 15, 2019 - 04:00 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses).