Network
Incident Report for Ohio University
Postmortem

From 1:02 pm - 1:20 pm on 10/19/16, the university experienced an Internet outage.

During that time, Athens and regional campus users would not have been able to access sites outside of the university network, including OHIO services like Catmail and Blackboard Learn and internet services like Google, Netflix, etc.

The outage happened when our Internet firewalls stopped passing traffic. Those devices detected the problem automatically and rebooted themselves. Once the reboot was complete, Internet access returned to normal.

At this point, we do not know the underlying cause of the problem, but we have sent detailed logs from the equipment to our network vendor for further analysis.

Posted Oct 19, 2016 - 14:13 EDT

Resolved
Internet access restored after restarting border firewalls. We will continue to investigate the root cause.
Posted Oct 19, 2016 - 13:32 EDT
Investigating
We are receiving reports of network problems in multiple locations. Technicians are investigating.
Posted Oct 19, 2016 - 13:24 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses, Regional campus Internet & phones).