OHIO Systems Status

Kubernetes Platform Outage

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 17:09 EDT

Identified

Applications have been restored but we continue to investigate the issue.
Posted Aug 07, 2026 - 09:45 EDT

Investigating

We are experiencing an outage on the OHIO Integration Kubernetes Platform, the following applications may be unavailable for use:

Apply for Graduation (AFG)
Brew Trail
Certification Letter Self Service, Enrollment and Degree Verification Letters (CERT)
Course Offerings (CLASSES)
Faculty & Advising Center (OASIS)
Financial Aid Online Services (FAOS)
Graduation Plan (GPLAN)
InCommon Federation Authentication
Mass Element Entry (MEE)
OHIO Curriculum Enhancement and Approval Network (OCEAN)
Online Class Permission (OCP)
Online Graduate Appointments (OGA)
Oracle APEX – Flexwork Manager
Oracle APEX – Flexwork Tracker
Authentication for Oracle E-Business and MyHR
Oracle REST Data Services (ORDS)
PAWS
Payroll Expense Distribution System (PEDS)
Scholarship Letter
Scholarship Management System (SCHOLARSHIP)
Student Rapid Hire (SRH)
Textbook
uAchieve Degree Audit (DARS)

Thank you for your understanding as we investigate this issue.
Posted Aug 07, 2026 - 09:07 EDT
This incident affected: Additional IT Services (Other IT Services).