Box, Qualtrics and other cloud services
Incident Report for Ohio University
Resolved
Box, Qualtrics & other systems that were affected by the regional US denial of service attack have been operating normally for approximately 15 hours, so we are closing this incident.
Posted Oct 22, 2016 - 09:40 EDT
Update
Box technical staff indicate that service on their end now has been restored. We will continue to monitor in case the attacks resume.
Posted Oct 21, 2016 - 19:08 EDT
Update
From Qualtrics support staff: "As you are likely aware, early this morning much of the Internet was impacted by a DDoS attack that took down websites across the world. Qualtrics.com was among the many impacted.

We want to assure you that while accessibility to the platform (taking, sending, and administering surveys) has been affected intermittently throughout the day, all data is secure and has not been impacted.

We have restored partial connectivity and are working to establish full connectivity. We will update you as soon as possible. If you have any questions, please reach out to our team at the support number indicated below.

Sincerely,
The Qualtrics Team"
Posted Oct 21, 2016 - 16:47 EDT
Update
From Box technical team:
"This morning, a widespread internet distributed denial of service (DDoS) attack resulted in the degradation of a number of internet services, including Twitter, Netflix, Zendesk, PayPal, Amazon Web Services, Box and many others. The attack originated on Dyn, our DNS provider, and has since spread to other services as well, resulting in an unprecedented scale of performance degradation across the web.

Box's engineering, networking, and operations teams have been working nonstop to resume accessibility to Box by changing DNS and other network providers. This process is still ongoing, but we expect to resume service shortly. Please note that there has been no impact to the integrity of our service or impact on customer data.

We are deeply sorry for this issue and the experiences this has caused for our customers.

Because email is also impacted, to stay current on the latest in bringing Box back up, please visit http://box.statuspage.io for frequent updates. You can also feel free to call us at 1 (800) 875-8230, but please note due to increased support volume there may be longer wait times.

We appreciate your patience while we resolve this issue as quickly as possible."
Posted Oct 21, 2016 - 16:35 EDT
Update
Box has provided a link to track the status of the DDoS attacks that currently are affecting our access to their service: https://www.dynstatus.com/incidents/nlr4yrr162t8
Posted Oct 21, 2016 - 14:00 EDT
Monitoring
Box, Qualtrics & other off-campus sites continue to experience intermittent connectivity issues. This appears to be part of a country-wide service degradation related to ongoing DNS problems with Amazon Web Services, a third party provider that supports several cloud technologies that OHIO uses. Visit http://status.aws.amazon.com/ for additional technical details.
Posted Oct 21, 2016 - 13:47 EDT
This incident affected: Testing & Surveys (Surveys (Qualtrics)).