Partial LDAP Authentication Issues
Incident Report for Ohio University
Resolved
LDAP Authentication Service has been restored. Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Nov 18, 2017 - 04:52 EST
Investigating
LDAP Authentication
At this point, the service is available, and we are cautiously optimistic that the problem will not return; however, we will continue to monitor the situation closely.

Please report any new service interruptions to the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help.
Posted Nov 18, 2017 - 04:10 EST