Finance: FMS Folders Inaccessible
Incident Report for Ohio University
Resolved
This issue was resolved late last night, and FMS functionality appears to be fully restored.
Should you experience what appears to be a recurrence of this issue, please contact the Service Desk at 740-593-1222.
Posted Jan 24, 2017 - 09:01 EST
Investigating
Unfortunately, the service restart did not resolve the problem in FMS.
Our teams are expanding investigative efforts.
Posted Jan 23, 2017 - 15:28 EST
Identified
Our technicians have identified the problem within FMS as a network drive, and are currently restarting the eBiz server.
We expect an interruption of less than 15 minutes.
Posted Jan 23, 2017 - 15:20 EST
Investigating
Finance: FMS Folders Inaccessible
We are receiving reports that eBiz users are unable to access folders within FMS.
Technicians are investigating the issue.

Affected Services:
Oracle E-Business Suite:
Oracle FMS
OU Funds Available
Posted Jan 23, 2017 - 12:26 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)).