Email Scam Alert: Part time job offer
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 20, 2019 - 11:58 EDT
Identified
IT security currently is taking steps to block access to an email phishing scam designed to trick users into giving away personal information.

Scam details:

Subject: Pet Sitter Job, Part Time Position, or other job-related text
Message: Includes a short offer for an easy part time job, sometimes pet-related, with either a link to learn more or an email address to follow up.
Consequences: If you follow the link or reply to the message, the scammer will ask for personal information and use that information in an attempt to steal money from you.

If you provided any personal information in response to this scam, please stop corresponding with the scammer immediately, file a police report, and report the scam to the FBI's online crime complaint center, www.ic3.gov. If you did not respond, please delete the message.

Please keep in mind that we will never send you an email that asks you to log in or asks you to provide personal information. If you receive such a message, it is a scam and should be forwarded as an attachment to security@ohio.edu.
Posted 6 months ago. Mar 18, 2019 - 14:42 EDT
This incident affected: Email & Calendar (Email).