OHIO Systems Status

REDCap Unavailable

Incident Report for Ohio University

Resolved

This incident is now resolved. If you encounter any issues following the outage, please notify the OIT Service Desk.
Posted Sep 02, 2026 - 07:55 EDT

Investigating

REDCap is currently unavailable. Technicians are investigating the issue. Our next update will be posted tomorrow morning.
Posted Sep 01, 2026 - 18:02 EDT
This incident affected: Testing & Survey Tools (REDCap Surveys).