Catmail Email & Calendar
Incident Report for Ohio University
Resolved
Catmail Email & Calendar
Service has been restored. Microsoft has issued a fix for the calendar issues that were reported.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jul 09, 2019 - 11:10 EDT
Update
Catmail Email & Calendar
Microsoft has been working to deploy a fix for the calendar issues reported and has verified with some users that they're no longer experiencing the issue. We expect that the amount of users encountering this problem will decrease as the fix progresses.

OIT will provide an update to this incident when Microsoft has finished their work and a fix is in place.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jul 08, 2019 - 15:50 EDT
Update
Catmail Email & Calendar
Microsoft has notified us that they have begun working on a fix for calendar issues. We will continue to provide updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jul 05, 2019 - 10:07 EDT
Identified
Catmail Email & Calendar
Microsoft has notified us that they are investigating issues with this service. Users are unable to access published calendars. The calendar may show up as a blank page when visiting the calendar URL in a browser.

Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jul 02, 2019 - 14:20 EDT
This incident affected: Email & Calendar (Catmail calendar).