University Telephones
Incident Report for Ohio University
Resolved
University Telephones

Outbound international calling has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 03, 2019 - 12:56 EST
Investigating
University Telephones

Outbound international calling is currently down. We are working with the vendors and OIT security to investigate further. This will impact all OU campuses and centers. There is a work around available, upon request to OIT.

We will post updates at least every 2 hours.

Affected services:
Outbound International Calling- Telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 03, 2019 - 09:31 EST
This incident affected: Internet & Phones (Telephone).