My OHIO Success Network
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 30, 2019 - 08:43 EDT
Update
My OHIO Success Network
We have made a few adjustments to the service and continue to work with the vendor (Starfish) support team to find a solution. It could take up to a full day or more to see if the changes have resolved the problem. Users may still need to clear their browser cache and try again. If the problem persists even after users have cleared their browser cache, please contact the servicedesk@ohio.edu to let us know. We will continue to monitor this issue.

Please visit https://www.ohio.edu/oit/device/computer-support/how-clear-your-browsers-cache for detailed instructions on how to clear your specific browser cache.

Affected services:
My OHIO Success Network
Posted 18 days ago. Sep 26, 2019 - 14:45 EDT
Update
My OHIO Success Network
Users continue to report experience of intermittent login issues. We have been working with the vendor (Starfish) support team to find a solution. Users should continue to clear their browser cache as an attempt to resolve their issue. If the problem persists even after users have cleared their browser cache, please contact the servicedesk@ohio.edu to let us know. We will continue to monitor this issue.

Please visit https://www.ohio.edu/oit/device/computer-support/how-clear-your-browsers-cache for detailed instructions on how to clear your specific browser cache.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Sep 24, 2019 - 15:04 EDT
Monitoring
My OHIO Success Network
There have been incoming reports that My OHIO Success Network users are experiencing intermittent login issues. We have been working with the vendor (Starfish) support team to find a solution, and this afternoon they made a change in their system which may require users to clear their browser cache and try again. If the problem persists even after users have cleared their browser cache, please contact the servicedesk@ohio.edu to let us know. We will continue to monitor this issue.

Please visit https://www.ohio.edu/oit/device/computer-support/how-clear-your-browsers-cache for detailed instructions on how to clear your specific browser cache.

Affected services:
My OHIO Success Network

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 24 days ago. Sep 20, 2019 - 15:50 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (My OHIO Success Network).