Office 365 Services
Incident Report for Ohio University
Resolved
Office 365 Services: Microsoft is reporting that the issue has been resolved.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Sep 04, 2018 - 18:30 EDT
Update
Office 365 Services: Microsoft has provided more information regarding this issue.

Users who are able to access the service may experience the following behavior:

Exchange – Some users may be unable to access Outlook on the web. Email access through other protocols may be unaffected.
Power BI – Users may receive ‘Server unavailable’ error or may be unable to log in.
SharePoint – Some users may be unable to make or save changes and may experience stale search results. Microsoft Teams – Users may be unable to access Office documents within Teams.
Intune – Affected users may be unable access the Intune portal or other functionality.
Education - Affected users may be seeing issues with services including School Data Sync.

Next update will be posted around 4:00 PM
Posted 2 months ago. Sep 04, 2018 - 14:41 EDT
Update
Office 365 Services: Microsoft has provided more information regarding this issue.

Users who are able to access the service may experience the following behavior:
Exchange – Some users may be unable to access Outlook on the web. Email access through other protocols may be unaffected.
Power BI – Users may receive ‘Server unavailable’ error or may be unable to log in.
SharePoint – Some users may be unable to make or save changes and may experience stale search results.
Microsoft Teams – Users may be unable to access Office documents within Teams.
Intune – Affected users may be unable access the Intune portal or other functionality.

Next update will be posted around 12:30 PM
Posted 2 months ago. Sep 04, 2018 - 10:47 EDT
Investigating
Office 365 Services: Microsoft has notified us that they are investigating issues with this service. Users may be unable to access or use some features within the Office 365 service. Users may be unable to view, open or create Microsoft Office documents within Microsoft Teams. Next update will be posted around 10:30 AM.

Affected services:
Office 365 Services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Sep 04, 2018 - 10:02 EDT
This incident affected: Collaboration Tools (Catmail, file sync & share, etc.) (Catmail email & calendar).