Blue maintenance has been completed. Users can access the system using the following URL https://my-ohio.bluera.com/. A redirect of the old URL https://ohio.bluera.com/ohio/ is now in place and will direct users to the new URL.
Posted Jan 28, 2025 - 06:00 EST
Update
Users can currently access the system using the following URL https://my-ohio.bluera.com/. A redirect of the old URL https://ohio.bluera.com/ohio/ is forthcoming as soon as possible. We will provide another update on the progress of the redirect tomorrow morning.
Blue will also be verifying Canvas and Blackboard course evaluation links are accurate in the coming days.
Posted Jan 27, 2025 - 18:40 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2025 - 06:00 EST
Scheduled
Blue (course evaluation system) Maintenance Monday, January 27, 2025 - 6:00 am - Tuesday, January 28, 2025 - 6:00 am
Blue will be undergoing a version upgrade starting on January 27th. During this change users will not be able to access Blue. An updated communication will be sent out following the completion of the upgrade.
Affected Services: Blue (course evaluation system)
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 16, 2025 - 14:43 EST
This scheduled maintenance affected: Other (Other).