OHIO Systems Status

Indoor Tennis Courts Network Outage

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 16:53 EDT

Update

We are continuing to monitor for any further issues.
Posted Mar 17, 2025 - 16:52 EDT

Monitoring

Indoor Tennis Courts Network Outage
Wind damage to the indoor tennis facility has caused a power outage impacting our network equipment.

Affected Buildings:
Indoor Tennis Courts

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 17, 2025 - 16:52 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).