Internet & Phones in Ewing Hall
Incident Report for Ohio University
Resolved
Internet & Phones in Ewing Hall
Service has been restored. Outage was caused by a water leak in the building tripping the circuit breaker in the network closet.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Apr 10, 2019 - 07:42 EDT
Investigating
Internet & Phones in Ewing Hall
Technicians are investigating issues with this service. Wireless and wired networks in Ewing Hall are not operational.

We will post updates at least every 2 hours.

Affected Buildings and Services:
Ewing Hall
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 4 months ago. Apr 10, 2019 - 06:39 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).