Time & Attendance (WorkForce)
Incident Report for Ohio University
Resolved
Time & Attendance (WorkForce)
Service has been restored after making some changes to the way time clocks are controlled. We continue to work with the vendor to identify the root cause of the problem.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 12 days ago. Oct 02, 2019 - 12:01 EDT
Monitoring
Time & Attendance (WorkForce)
The time clock controller has been reset after technicians worked on issues and it has been functioning properly. Technicians will continue to monitor the service.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 19:20 EDT
Investigating
Time & Attendance (WorkForce)
Technicians are investigating issues with this service. Timeclocks may display an error message indicating that they are "offline", but will continue to track time and allow swiping in or out. Time will not be available in Workforce until service has been restored.

We will post updates as they become available.

Affected services:
WorkForce Time & Attendance

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 12:43 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Time & Attendance (WorkForce)) and Other (Other).