HR / Finance Systems
Incident Report for Ohio University
Resolved
OBI Reporting
Service has been restored. HR and Finance systems are functioning as expected and needed reports have been reprocessed.

Contact the IT Service Desk at 740-593-1222 or help.ohio.edu to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 18, 2024 - 12:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2024 - 09:24 EDT
Investigating
HR / Finance Systems
Some reports on the HR and Finance systems did not run last night. Application administrators are working on the issue. The HR /Finance systems are currently processing normally. We are processing reports and jobs as needed. OIT will work with HR / Finance representatives on reports that must be recreated.


Affected services:
OBI Reporting (obiprd.ohio.edu)
HR / Finance Systems

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 18, 2024 - 09:23 EDT
This incident affected: Administrative Systems (OBI Reporting).