We will be undergoing scheduled maintenance during this time.
Posted Nov 14, 2024 - 14:38 EST
Scheduled
Finance & HR (Oracle e-Business Suite) Saturday, November 23, 2024 - 6:00 AM - 7:30 AM Saturday, November 23, 2024 - 6:00 PM - 7:30 PM Sunday, November 24, 2024 - 5:00 AM - 1:00 PM
During each maintenance window (listed above), service(s) will be unavailable. This is our standard, regularly scheduled quarterly maintenance to apply system updates. We will post an update if this work is canceled or if the time window changes. This maintenance will run two (2) days concurrent.
Affected Services: Oracle E-Business Suite: Oracle FMS My Personal Information BobcatBUY Online Graduate Appointments Capital Planning Database Workforce JET OBI/Reporting service My Personal Information (myhr.ohio.edu)
Various web apps that depend on financial and HR data, including: Account Validation Tool Capital Planning Database FARM Journal Entry Tool (JET) Mail Barcode Charge Form Mass Element Entry OHIO Bobcat Insights (OBI/Reporting) Online Graduate Appointments Payroll Expense Distribution System Student Rapid Hire Workforce
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 14, 2024 - 14:36 EST
This scheduled maintenance affects: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce), Business Systems Apps) and Administrative Systems (OBI Reporting).