OHIO Systems Status

Transact Campus

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 15:00 EDT

Investigating

Transact Campus

Around last night Transact started receiving error messages when attempting online lookups and payment posts to PS. Error messages being returned are "Lookup failed with status code NotFound" "Post failed (POST), Response Message: The remote server returned an error: (404) Not Found" 8:54am update from Carole - The errors started at 11:45 p.m. and are not resolved. Still receiving the same error messages.

Affected services include but are not limited to:
Meal Plans
Bobcat Cash
Flex Points
Printing
Access Control
TS Reports
Scheduled Reports
eAccounts
Mobile Ordering
Instant ID (card production)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Aug 03, 2026 - 09:17 EDT
This incident affected: Device Management & Printing Services (Guest Printing Service, Student Printing Service) and Additional IT Services (Other IT Services).