Authentication (OHIO Login Page)
Incident Report for Ohio University
Resolved
Authentication (OHIO Login Page): Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted about 1 month ago. Mar 18, 2019 - 15:38 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Mar 18, 2019 - 13:49 EDT
Investigating
Authentication (OHIO Login Page)
Technicians are investigating issues with the OHIO login page.

We will post updates at least every 2 hours.

Affected services:
Any OHIO service that uses the University's standard Single Sign-On login page.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted about 1 month ago. Mar 18, 2019 - 13:32 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses, VPN), Websites (CommonSpot CMS, Web CMS), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), My Personal Information), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)), Email & Calendar (Catmail calendar, Email), Accounts, Passwords and ID Cards (Accounts & Passwords, OHIO login page & Single Sign-On), Teaching & Learning Tools (Learning Management System (Blackboard Learn), Lecture Capture (Panopto)), File Storage & Sharing (OneDrive), Administrative Systems (OBI Reporting), and Testing & Surveys (Surveys (Qualtrics)).