IBM SPSS on macOS
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 16:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2023 - 15:33 EDT
Investigating
IBM SPSS on macOS
Please refrain from upgrading to macOS Sonoma until IBM releases a fix for the compatibility issues with IBM SPSS. Upgrading to Sonoma at this time may result in functionality problems.


If you have already upgraded to Sonoma and are experiencing issues, we recommend using Virtual Desktop Infrastructure (VDI) as an alternative solution. VDI allows you to access SPSS on a virtual desktop environment unaffected by the compatibility issues with Sonoma.

Affected services:
IBM SPSS on macOS

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 27, 2023 - 14:59 EDT
This incident affected: Other (Other).