Concur
Incident Report for Ohio University
Resolved
Concur

Service has been restored. See below for details regarding the cause of this outage:

Concur has increased the queue length on all servers in the group and they are seeing a marked increase in performance back up to normal levels.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 6 months ago. Jun 13, 2017 - 07:57 EDT
Investigating
Concur currently is unavailable. See below for the service notice from the vendor that supports Concur:

---Notice from Concur vendor---

"In case you haven’t looked at open.concur.com this morning, a Priority-1 Performance Issue for Expense has been raised. Some users may experience error messages, slow performance, or inability to access Concur. Our Development teams have made this the number one priority this morning and are continuing to investigate the issue for resolution. Please check in to Open.Concur.com for updates now, and any other time you experience performance issues.

Thank you for your patience as we continue to investigate the error.

Warm regards,"

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 6 months ago. Jun 12, 2017 - 15:19 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Business Systems Webapps).