CATVision Cable TV Service
Incident Report for Ohio University
Resolved
CATVision Cable TV Service
Service has been restored.
Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Jun 12, 2019 - 12:08 EDT
Investigating
CATVision Cable TV Service
Technicians are investigating issues with this service. Channel 19 is currently experiencing technical issues.
We will post updates at least every 24 hours.

Affected services:
CATVision cable TV

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Jun 12, 2019 - 11:36 EDT
This incident affected: Other (CATVision).