Internet & Phones
Incident Report for Ohio University
Resolved
Internet & Phones

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 20 days ago. Sep 24, 2019 - 14:51 EDT
Monitoring
Internet & Phones
Technicians continue to monitor services.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 24 days ago. Sep 20, 2019 - 16:57 EDT
Update
Technicians continue to work with the vendor to identify the issue.

We will post updates as they become available.

Affected services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 26 days ago. Sep 18, 2019 - 15:44 EDT
Update
Internet & Phones
Technicians continue to work with the vendor to identify the issue. Users connected to both wireless and wired connections may experience brief interruption, lasting up to 1 minute. Re-connection should be automatic, but a manual re-connection may be necessary. Phone calls in progress may experience a silence during the interruption, but will resume. Most users will not notice the connection issue. If you need any assistance re-connecting or determining impact, please contact the IT Service Desk at 740-593-1222.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 26 days ago. Sep 18, 2019 - 14:21 EDT
Update
Internet & phones
Technicians are working with the vendor and continue to investigate the issue.

We will post updates as they become available.

Affected services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 26 days ago. Sep 18, 2019 - 06:36 EDT
Update
Internet & Phones
Technicians continue to investigate the issue.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 27 days ago. Sep 17, 2019 - 16:55 EDT
Update
We are continuing to investigate this issue.
Posted 27 days ago. Sep 17, 2019 - 15:06 EDT
Investigating
Internet & phones

Users may experience technical issues with the Network. Technicians are investigating issues with this service.

We will post updates at least every 2 hours.

Affected services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 27 days ago. Sep 17, 2019 - 13:04 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses, Internet & phones in specific buildings).