OHIO Systems Status

Cleveland Campus | Regional Campus Internet & Phones

Incident Report for Ohio University

Update

Oarnet confirmed their equipment is not continuing to this issue. We are seeing an abnormal amount of connections established that are not passing any data. We will be failing over the border firewall in order to re-establish these connections.
Posted Nov 05, 2025 - 14:23 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 05, 2025 - 14:03 EST

Investigating

Regional Campus Internet & Phones
Technicians are investigating issues with this service. Reports are coming from Cleveland about brief network interruptions at that location.

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 05, 2025 - 13:33 EST
This incident affects: Network & Phone Services (Regional Campus Internet & Phones).