BentleyAnnex Internet & phones
Incident Report for Ohio University
Resolved
Network and phones for the first and second floor in BentleyAnnex are back online
Posted Jul 24, 2024 - 19:57 EDT
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 19:32 EDT
Investigating
Internet & phones have a partial outage on the first and second floors of BentleyAnnex. Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 24, 2024 - 19:30 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings, Telephone).