OHIO Systems Status

Digital Course Materials (VitalSource)

Incident Report for Ohio University

Resolved

Digital Course Materials (VitalSource)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Aug 25, 2025 - 17:23 EDT

Update

VitalSource has identified the issue and are continuing to work on a fix.
Posted Aug 25, 2025 - 17:11 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2025 - 12:12 EDT

Investigating

Digital Course Materials (VitalSource)
Technicians are investigating issues with VitalSource, the tool used for Inclusive Access digital course materials. Students and faculty will have issues loading their digital course material via the VitalSource Course Dashboard link within Canvas.

Affected Services
This incident affects: V3/V4 APIs, VitalSource Launch - LTI, LMS, SAML, Office365, OAuth2 and other integrations, Bookshelf Online, Manage Platform, Store, Sampling and Ecommerce Platform, VitalSource Explore, Analytics, Acrobatiq, Verba Collect, Verba Connect, Verba Compete, Verba Compare, and Akademos TextbookX.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Aug 25, 2025 - 12:12 EDT
This incident affected: Teaching & Learning Tools (VitalSource Digital Course Materials).