OHIO Systems Status

Internet & Phones in James Hall

Incident Report for Ohio University

Resolved

The network and phone outage in James Hall has been resolved.
Posted Feb 12, 2025 - 21:39 EST

Investigating

Internet & Phones in James Hall
Technicians are investigating issues with this service. Entire James Hall has a network and phone outage.

We will post updates when they become available

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 12, 2025 - 20:00 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).