Enterprise Student Administration (PeopleSoft)
Incident Report for Ohio University
Resolved
Enterprise Student Administration (PeopleSoft)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 23, 2020 - 16:29 EDT
Identified
Enterprise Student Administration (PeopleSoft)
Technicians are working the vendor to resolve an issue with this service.

Symptoms:
The Student Services Ctr (Student) page is retaining some information from the previous emplid searched on. The data retained is on the General Info tab.

Performing a Return To Search from the General Info tab, and selecting another emplid will display the previous student data on the General Info tab. Clicking on the the Student Center tab, then General Info tab again will display the correct information for the current emplid.

Workaround:
After performing a search for a new student, switching tabs will reload the data with the correct students information. (Switch from "Academics" to "General" tab)


We will post updates as they become available

Affected services:
PeopleSoft
My OHIO Student Center
PeopleSoft administrative screens


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 23, 2020 - 13:21 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)).