Data Center Outage
Incident Report for Ohio University
Resolved
Data Center

Service has been restored.


Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 25, 2020 - 17:13 EDT
Investigating
Data Center
Technicians are investigating an outage of multiple systems in the data center.

We will post updates as they become available.

We are still determining the affected services and applications.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 25, 2020 - 17:08 EDT
This incident affected: Other (Other).