Virtual Desktops (VDI)
Incident Report for Ohio University
Resolved
Virtual Desktops (VDI)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 22, 2021 - 11:12 EST
Update
Virtual Desktops (VDI)
VDI services are back on-line. Technicians continue to investigate the issue.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 21, 2021 - 08:04 EST
Investigating
Virtual Desktops (VDI)
Technicians are investigating issues with this service.

Affected services:
Virtual Desktops (VDI)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 21, 2021 - 07:50 EST
This incident affected: Computer & Device Support (Virtual Desktops).