University Analog Lines, West Side of Campus
Incident Report for Ohio University
Resolved
Service restored as of 4:25.
Posted 2 months ago. Jun 06, 2017 - 16:28 EDT
Identified
Due to an extended power outage in Boyd Hall, the battery backup serving analog phone lines (FAX, credit card machines, courtesy phones, etc.) is exhausted. Technicians are en route to restore service.

Affected locations include:
Grosvenor Hall
Grover Center
Aquatic Center
Irvine Hall
Walter Hall
Walter Field House
Bird Arena
West Green Residence Halls


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Jun 06, 2017 - 16:21 EDT