OHIO Systems Status

MATLAB (MathWorks)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 14:55 EDT

Investigating

MATLAB (MathWorks)
Users are not currently able to access matlab.ohio.edu. Technicians are investigating issues with this service.
Affected services:
MATLAB (MathWorks)

Visit https://status.mathworks.com/ for status updates from vendor.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 27, 2025 - 09:06 EDT
This incident affected: Other (Other).