Internet in Stocker
Incident Report for Ohio University
Resolved
Internet in specific buildings: Services have been restored

Affected services: Stocker Engineering Center Wired Internet

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 3 months ago. May 17, 2018 - 10:34 EDT
Investigating
Internet in specific buildings: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:
Stocker Engineering Center
Wired Internet


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. May 17, 2018 - 10:01 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).