OHIO Systems Status

BobcatBUY (BCB) ERP Validation Errors

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 14:53 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 31, 2025 - 14:53 EDT

Investigating

BobcatBUY (Procurement: Requisitioning, Purchasing System)
We are currently experiencing ERP validation errors that are preventing users from successfully placing orders. OIT is actively investigating this issue and working toward a resolution. We will provide an update as soon as the problem has been resolved. We apologize for any inconvenience this may cause and appreciate your patience.


Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 31, 2025 - 14:34 EDT
This incident affected: Financial & HR Systems (BobcatBUY Procurement).