OHIO Systems Status

Panopto Lecture Capture

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 16:49 EDT

Identified

Panopto is reporting that the source of the increased error rates has been identified. Our cloud operations team is working on a mitigation for the issue.
Posted Sep 03, 2025 - 08:43 EDT

Investigating

Panopto Lecture Capture
Technicians are investigating issues with this service. Students and faculty could have difficulties accessing Panopto content via the LTI tool.

Affected services:
Panopto Lecture Capture

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 02, 2025 - 07:25 EDT
This incident affected: Teaching & Learning Tools (Panopto Lecture Capture).