Chillicothe Campus Daycare Internet & Phones
Incident Report for Ohio University
Resolved
Chillicothe Campus Daycare Internet & Phones

Service has been restored.

Affected Buildings:
Chillicothe Campus Daycare

Affected Services:
Wired Internet
WiFi
University telephones

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 25, 2019 - 08:40 EST
Identified
Chillicothe Campus Daycare Internet & Phones
Technicians have identified electrical issues as the cause of this service outage and are working towards a resolution.

Affected Campuses and Services:
Chillicothe Campus Daycare
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 24, 2019 - 15:15 EST
This incident affected: Internet & Phones (Regional campus Internet & phones, Internet & phones in specific buildings).