Internet & Phones in Specific Buildings
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings
Service has been restored. Service issues with the vendor have been resolved.

Affected Buildings:
Library Annex

Affected Services:
Wired Internet
WiFi
University telephones

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 03, 2020 - 09:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2020 - 22:02 EST
Identified
Internet & Phones in Specific Buildings
Library Annex is experiencing intermittent issues with voice, video, and data. Vendor has been contacted and it is a known issue with no estimated time of repair at this time.

Affected Buildings:
Library Annex

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 02, 2020 - 18:49 EST
This incident affected: Internet & Phones (Internet & phones in specific buildings).