Internet
Incident Report for Ohio University
Resolved
Internet & Phones
Service has been restored. WiFi has been stable since fixes were implemented.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 30, 2021 - 16:33 EDT
Update
We have completed working with technical assistance team and all wireless system components are online and providing service as expected. We will continue monitoring the system throughout the day on 9/30.
Posted Sep 29, 2021 - 23:05 EDT
Update
We have completed working with technical assistance team and there should be no service interruptions until we perform additional work with technical assistance the evening of 9/29 10pm through the morning of 9/30 5am. We will continue monitoring and update prior to work commencing tomorrow evening.
Posted Sep 29, 2021 - 08:24 EDT
Update
We have commenced working with our manufacturer support on from 9/28 10pm through 9/29 5am. During this time some users may experience slow network response using the WiFi.
Posted Sep 28, 2021 - 22:29 EDT
Update
We will be working with our manufacturer support on from 9/28 10pm through 9/29 5am. During this time some users may experience slow network response using the WiFi.
Posted Sep 28, 2021 - 10:36 EDT
Update
We have completed working with technical assistance team and there should be no service interruptions until we perform additional work with technical assistance the evening of 9/28 through the morning of 9/29 (times yet to be determined). We will continue monitoring and update prior to work commencing tomorrow evening.
Posted Sep 27, 2021 - 23:13 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2021 - 23:11 EDT
Update
We are currently working with manufacturer support until 11pm 2/27. During this time some users may experience slow network response using the WiFi.
Posted Sep 27, 2021 - 20:33 EDT
Update
Internet & Phones
Work will be preformed tonight from 7:00PM to 11:00PM on this issue. We will have an update after that time frame.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 27, 2021 - 14:32 EDT
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2021 - 07:51 EDT
Monitoring
Internet - Wifi Network

The issue has been isolated and we are working with our vendor support to resolve.

Updates to follow.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 27, 2021 - 07:50 EDT
Update
We continue investigating this issue and will update when we identify issue
Posted Sep 26, 2021 - 21:59 EDT
Investigating
Internet - Ohio University Guest Network
Technicians are investigating issues with this service.

We will post updates at least every 2 hours.

Affected services:

Wired Internet
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 26, 2021 - 17:43 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses).