Regional Campus Southern Campus
Incident Report for Ohio University
Resolved
The network is recovered and operational
Posted Mar 14, 2024 - 10:43 EDT
Investigating
Regional Campus Internet & Phones

Southern Campus network is down, impacting voice, video, & data. AEP outage page shows a planned outage in the area that is expected to last until 12:30pm on March 14, 2024.

We will post an update at 12:30pm to update if the work is completed from AEP

Affected Buildings:
Southern Campus

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 14, 2024 - 09:39 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).