OHIO Systems Status

Survey Tools (Qualtrics)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:09 EDT

Update

Survey Tools (Qualtrics)
Qualtrics continues to investigate.
Posted Oct 20, 2025 - 13:41 EDT

Investigating

Survey Tools (Qualtrics)
Technicians are investigating issues with this service. This incident affects: Surveys (Survey Taking, Survey Editing), Distributions (Email, SMS (Text)), XM Directory & Contacts (XM Directory Automations, XM Directory Imports, Directory Contacts), Support (Live Support), Discover Studio (US Endpoint: https://studio.us1.qualtrics.io/dashboard/), and Logins, Data Processing, Projects, Administration, Dashboards, Reports, Workflows, Ticketing, API / Developer Platform, Stats iQ & Text iQ. Users may not be able to log in to edit or complete surveys.

Affected services:
Online surveys via qualtrics.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 20, 2025 - 10:10 EDT
This incident affected: Testing & Survey Tools (Qualtrics Surveys).