Concur (Travel & Expense Reporting System)
Incident Report for Ohio University
Resolved
Concur should now be working without issues.
Posted Nov 09, 2021 - 15:51 EST
Update
Concur (Travel & Expense Reporting System)
The issue appears to be related to service disruption of Microsoft 365 services when using SSO.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 09, 2021 - 10:52 EST
Update
Concur (Travel & Expense Reporting System)
Technicians continue to investigate the issue. Concur is accessible, but it is currently slow.

We will post updates at least every 24 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 09, 2021 - 10:46 EST
Investigating
Concur (Travel & Expense Reporting System)
Technicians are investigating issues with this service. Concur services are currently not accessible.

We will post updates at least every 24 hours.

Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 09, 2021 - 10:23 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (Concur).